Page 1 of 2 12 LastLast
Results 1 to 15 of 23

Thread: Advertising

  1. #1
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,745

    Default Advertising

    Whay am I seeing adverts after each post...not mine but those allready posted?

  2. #2
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,745

    Default

    If site is faulty or whatever can mods please admit it...rather than keep us your members in the dark. Still seeing adverts in the middle of posts et etc..
    Something has gone amiss

  3. #3
    Join Date
    Jun 2010
    Location
    Wimmera
    Posts
    82

    Default

    All OK here.

    John

  4. #4
    Join Date
    Oct 2011
    Location
    Norwood-ish, Adelaide
    Age
    54
    Posts
    5,338

    Default

    Richard, are you logged in? If you are seeing ads, you may not be.

    Michael

  5. #5
    Join Date
    Sep 2010
    Location
    Port Sorell, Tasmania
    Posts
    22

    Default

    There's a thread running on the woodwork forum at the minute, folk over there are having the same problem.

  6. #6
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,745

    Default

    Quote Originally Posted by Michael G View Post
    Richard, are you logged in? If you are seeing ads, you may not be.

    Michael
    Yep logged in...using phone. As no one else is having problems Is my phone hacked with malware?
    Will reboot and see what happens.

  7. #7
    Join Date
    Feb 2009
    Location
    jilliby nsw
    Age
    66
    Posts
    44

    Default

    No eskimo your not imagining things, I have been getting ads too between posts yesterday Havent noticed any yet today

  8. #8
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,745

    Default

    Nope rebooting phone didnt fix.

    Will wait till morning to see what computer does?

  9. #9
    Join Date
    Feb 2009
    Location
    jilliby nsw
    Age
    66
    Posts
    44

    Default

    Presentation1.jpg
    Spoke too soon and Im logged in

  10. #10
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,745

    Default

    Quote Originally Posted by hpa1 View Post
    Presentation1.jpg
    Spoke too soon and Im logged in
    no one ever believes me

    still happens on phone but not on desk top?....as it happening over on WWF wonder if its the software eg phones tablets not liking forum software?

  11. #11
    Join Date
    Oct 2008
    Location
    Cairns, Q
    Posts
    552

    Default

    Quote Originally Posted by Michael G View Post
    Richard, are you logged in? If you are seeing ads, you may not be.

    Michael
    Michael,

    I am getting the same, and it's driving me crazy! I am logged in. I am getting these ads, which appear inside individual posts and split the text, on two computers each running Ubuntu Linux and Windows 7, and have Firefox and Chrome as browsers in each operating system. The ads are appearing in all possible combinations of computer, operating system and browser. It is only happening on this website, not on any of the others I visit.

    Frank.

  12. #12
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,745

    Default

    Phew...starting to feel not so stupid now...

  13. #13
    Join Date
    Jan 2004
    Location
    Mackay North Qld
    Posts
    4,977

    Default

    Quote Originally Posted by eskimo View Post
    If site is faulty or whatever can mods please admit it...rather than keep us your members in the dark. Still seeing adverts in the middle of posts et etc..
    Something has gone amiss
    For goodness sake.
    How can I "admit" to a fault if it is not happening on my own computer and I can't see it? Be aware that no one from Admin has contacted me and said ,hey! there's a problem.

    You can see by other responses that some are suffering this fault and others are not. It points possibly to the operating system of the device being used but I am no expert.

    Let's make it a bit easier for the guy that is the expert ,and state your problem,your device and your operating system and the version of it.

    To make it easier, I'll move the whole to where its supposed to be posted.

    FORUMS INFO, HELP, DISCUSSION & FEEDBACK

  14. #14
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,745

    Default

    Quote Originally Posted by Grahame Collins View Post
    For goodness sake.
    How can I "admit" to a fault if it is not happening on my own computer and I can't see it? Be aware that no one from Admin has contacted me and said ,hey! there's a problem.

    You can see by other responses that some are suffering this fault and others are not. It points possibly to the operating system of the device being used but I am no expert.

    Let's make it a bit easier for the guy that is the expert ,and state your problem,your device and your operating system and the version of it.

    To make it easier, I'll move the whole to where its supposed to be posted.

    FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    .

    using your own words Grahame...for goodness sake, and if you read all replies you will note that TonyA says its also a problem over on the WWF...does this not point to the fact thats its very much likely to be a site problem!!, and really all I was asking for was for Admin to at least say something ..like "we are looking in to it"?, or "not happening here as far as we can see" etc etc .

    and my apologies for posting it in the wrong spot!

  15. #15
    Join Date
    Jan 2004
    Location
    Mackay North Qld
    Posts
    4,977

    Default

    Quote Originally Posted by eskimo View Post
    If site is faulty or whatever can mods please admit it...rather than keep us your members in the dark
    In those few words you have impuned that the mods were conspiring to withhold vital information from members.


    OK! the site is faulty there a programe glitch and the mods are holding this information back from you.

    Those really are are fighting words Eskimo. You expect expect that forum problems are quickly sorted, so that you, who do not pay one red cent towards this forum, can sit back complain and expect someone else to sort them quickly.

    The computer guy like the rest of admin is unpaid and already has a high pressure full time paid job.

    I am sure that he likes nothing better to come and have to sort out the glitches that enviably crop on a bulletin board such as ours.There are only so many hours in the day and lifestyle priorities must be set. When I am aware of a problem that I can't resolve I pass it up the chain and wait for a reply. Due to pressure of work that response may not come in for quite a while. I had replies that that were time stamped in the wee hours of the morning.


    I saw your post before any other members replied ,but didn't reply to it until I was satisfied it just wasn't you alone.

    What was stopping you from going over to the WW side and doing some reading and then taking some preventative action on you own behalf.?

    You might want to go and look at this.

    https://www.woodworkforums.com/f36/g...e-posts-231173

    You can see in this thread that people who use ad blockers don't seem to have a problem.

    While you are reading , I shall refer you back to this :

    Quote Originally Posted by Grahame Collins View Post
    You can see by other responses that some are suffering this fault and others are not. It points possibly to the operating system of the device being used but I am no expert. Let's make it a bit easier for the guy that is the expert ,and state your problem,your device and your operating system and the version of it.
    Some of us are proactive enough to instal Adblocker on our own systems and from what I can tell, they are the ones responding as not having a problem.

    When you do have a problem you might consider the way in which you word it.

    Grahame

Page 1 of 2 12 LastLast

Similar Threads

  1. Advertising Popups
    By Ueee in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 18
    Last Post: 29th Aug 2013, 11:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •