Needs Pictures Needs Pictures:  0
Picture(s) thanks Picture(s) thanks:  0
Results 1 to 7 of 7
  1. #1
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,705

    Default pages are not fully loading

    Every now and then I get a page that does not fully load.

    Does anyone else experience this..only happens on MWF.

    I have not experienced it with other forums.

    been doing it for a couple weeks and is not related to any one page...it is random and on random pages.

  2. #2
    BobL is online now Member: Blue and white apron brigade
    Join Date
    Feb 2006
    Location
    Perth
    Posts
    5,128

    Default

    All good here on WW and MWF's. One site this does happen on occasionally is the ABC. To get around this I restart the browser.

  3. #3
    Join Date
    Jul 2006
    Location
    Athelstone, SA 5076
    Posts
    3,705

    Default

    Quote Originally Posted by BobL View Post
    To get around this I restart the browser.
    I just click on another page and close the one that didnt fully load and then go back to it.

  4. #4
    Join Date
    Sep 2012
    Location
    North Yorkshire UK
    Posts
    2,665

    Default Slow, so slow !

    Hi Guys,

    For the last 24 hours or so it has taken a long time 80 or 90 seconds or more just to log in and the same to move from one post to another. Also I can no longer load pictures, I tried three times yesterday and again this morning. Even posting this is taking an age. I tried pinging the forums IP and it eventually timed out without a return. I have 40Meg download and 10 Meg upload speeds here, according to speed test they are unaffected.
    Best Regards:
    Baron J.

  5. #5
    Join Date
    Aug 2009
    Location
    Sydney, NSW, Australia
    Posts
    1,081

    Default

    Baron im having the same problem i thought it was just my account, all other internet pages and sites are fast but metal work is very slow and cannot upload pics

  6. #6
    BobL is online now Member: Blue and white apron brigade
    Join Date
    Feb 2006
    Location
    Perth
    Posts
    5,128

    Default

    Me too. And I've tried restarting the browser and no difference this time.

  7. #7
    Join Date
    Sep 2012
    Location
    North Yorkshire UK
    Posts
    2,665

    Default

    Hi Guys,

    As of now everything seems back to normal
    Best Regards:
    Baron J.

Similar Threads

  1. FS Series 1 J-Head Bridgeport Mill fully tooled.
    By caskwarrior in forum METALWORK - Machinery, Equipment, MARKET
    Replies: 4
    Last Post: 2nd Dec 2018, 04:31 PM
  2. Looking for some Fully annealed Grey Cast Iron
    By FenceFurniture in forum METALWORK GENERAL
    Replies: 25
    Last Post: 7th Mar 2013, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •