Thanks Thanks:  0
Likes Likes:  0
Needs Pictures Needs Pictures:  0
Picture(s) thanks Picture(s) thanks:  0
Results 1 to 5 of 5
  1. #1
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    70
    Posts
    6,344

    Default Forums off line last night

    Sorry folks.

    Yes we knew it's busted I reported it to Steven late last night and he was working on trying to find the problem since around 9:00 this morning.

    Back up and running again now as of a 11:54 am.

    Think it was caused by server upgrades at around 9:00pm last night. But a bit in thee dark as to why. A lot of searching and a number of tweaks in the back room by Steven got everything working again.

    Thanks Stevem. You're a marvel.

    Cheers - Neil
    Are you a registered member? Why not? CLICK HERE TO REGISTER. It's free and takes less than a minute!

  2. #2
    Join Date
    Sep 2012
    Location
    North Yorkshire UK
    Posts
    2,776

    Default

    Hi Neil,

    Following the outage the other day, I have noticed that after you make a post, the page just turns white without any return to the post ! However the message is posted.

    It maybe that it only happens to me and not anybody else, since I'm a Linux user and I know most use Windows.

    Thanks for a great forum.
    Best Regards:
    Baron J.

  3. #3
    Join Date
    Nov 2017
    Location
    Geelong, Australia
    Age
    53
    Posts
    462

    Default

    Quote Originally Posted by BaronJ View Post
    Hi Neil,

    Following the outage the other day, I have noticed that after you make a post, the page just turns white without any return to the post ! However the message is posted.

    It maybe that it only happens to me and not anybody else, since I'm a Linux user and I know most use Windows.

    Thanks for a great forum.
    I'm getting same behaviour - Windows 10 and latest Firefox v65.0.1

    Steve

  4. #4
    Join Date
    Nov 2007
    Location
    melbourne australia
    Posts
    2,307

    Default

    Me too. Macbook with Safari.
    Chris

  5. #5
    steven's Avatar
    steven is offline

    Senior Administrator

    The puter Guru

    Join Date
    Feb 2003
    Location
    Geelong
    Age
    42
    Posts
    985

    Default

    There were also two quite long data center outages within a week or so of each other last month.

    Also us attempting to run PHP 7.2 didn't workout very well and caused a lot of white screens after posting messages or PMs.
    Steve
    --
    Woodwork Forums
    ----------------------------------------------------------------------------
    Are you a registered member? Why not? click here to register. It's free and only takes 37 seconds!

Similar Threads

  1. Did something change last night?
    By Cliff Rogers in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 5
    Last Post: 12th Oct 2010, 04:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •