Results 1 to 14 of 14
  1. #1
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    69
    Posts
    6,287

    Default Forum Update - POST PROBLEMS HERE.

    Metalwork Forums was updated to the latest stable version earlier today.

    If you find any problems could you please report them here.
    Forum may run a little slower for a while until we can get an updated PHP 7.1 to work with it.

    Steven will get to all the problems sometime in the next week or so after Woodwork Forums has also been updated. Most likely both forums will suffer the same problems so easier to fix both at the same time.

    Cheers - Neil


    -------------------------------------------------------------

    Bug fix to do list;


    • Thank you buttons disappearing

  2. #2
    Join Date
    Oct 2011
    Location
    Adelaide
    Age
    54
    Posts
    4,885

    Default

    I had a time out this morning about 6:20 ADL time. Good at the moment though
    Thanks for the efforts.
    Michael

  3. #3
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    69
    Posts
    6,287

    Default

    That could be around the time of one of the forums backup. Not sure if it's still at that time since update but used to be.
    Are you a registered member? Why not? CLICK HERE TO REGISTER. It's free and takes less than a minute!

  4. #4
    BobL is offline Member: Blue and white apron brigade
    Join Date
    Feb 2006
    Location
    Perth
    Posts
    4,573

    Default

    ThanksLikes buttons don't appear to be working.

  5. #5
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    69
    Posts
    6,287

    Default

    Can you check and see if you got a thank and like from me for the above post.

    It may be that the icons are disappearing after like etc is sent.
    Are you a registered member? Why not? CLICK HERE TO REGISTER. It's free and takes less than a minute!

  6. #6
    BobL is offline Member: Blue and white apron brigade
    Join Date
    Feb 2006
    Location
    Perth
    Posts
    4,573

    Default

    Nope and I just tried to like or thank your response and the icons disappeared.

  7. #7
    Join Date
    Feb 2003
    Location
    Geelong
    Age
    42
    Posts
    976

    Default

    Thanks yeah that's definitely not a new feature

    I've added a bug fix to do list to Neils original post. We can use that to keep track of items like this.
    Steve
    --
    Woodwork Forums
    ----------------------------------------------------------------------------
    Are you a registered member? Why not? click here to register. It's free and only takes 37 seconds!

  8. #8
    Join Date
    Dec 2005
    Location
    South Australia
    Posts
    750

    Default

    I am unable to attach photos to private message

  9. #9
    Join Date
    Aug 2009
    Location
    East Warburton, Vic
    Posts
    324

    Default

    Quote Originally Posted by China View Post
    I am unable to attach photos to private message
    That would be because we’ve never been able to.
    Cheers

    DJ

  10. #10
    BobL is offline Member: Blue and white apron brigade
    Join Date
    Feb 2006
    Location
    Perth
    Posts
    4,573

    Default

    RE: attaching photos to PMs
    You can, but you have to upload them to your WWF photo library, or a posted message first, or anywhere already on the internet.
    Then open up the uploaded photo in a browser and copy the HTTP address of the photo and paste that into the window that pops up when (from with a PM) you click on the insert image button and its follow the bouncing ball after that.

  11. #11
    Join Date
    Dec 2005
    Location
    South Australia
    Posts
    750

    Default

    Ok fair enough all sounds too hard to me

  12. #12
    Join Date
    Jul 2011
    Location
    Adelaide
    Posts
    445

    Default

    I no longer seem to be able to like posts. When I click the like link it and the thank and pictures and thanks for pictures link just disappear.

  13. #13
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    69
    Posts
    6,287

    Default

    Already reported in post #4

    Quote Originally Posted by lamestllama View Post
    I no longer seem to be able to like posts. When I click the like link it and the thank and pictures and thanks for pictures link just disappear.
    Are you a registered member? Why not? CLICK HERE TO REGISTER. It's free and takes less than a minute!

  14. #14
    BobL is offline Member: Blue and white apron brigade
    Join Date
    Feb 2006
    Location
    Perth
    Posts
    4,573

    Default

    Quote Originally Posted by China View Post
    Ok fair enough all sounds too hard to me
    Yeah, a certain level of desperation is needed to get me to do it as well.

Similar Threads

  1. Forum Software Update
    By rrich in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 0
    Last Post: 18th Jul 2009, 11:05 AM
  2. Forum update - comments here please
    By Groggy in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 231
    Last Post: 4th Nov 2007, 12:42 PM
  3. Forum update
    By steven in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 3
    Last Post: 11th Dec 2006, 08:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •