Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2005
    Location
    South Australia
    Posts
    748

    Default Unable to sen PM

    This may be old news I find that I can not send PM's on the https version of the forum
    Last edited by ubeaut; 28th Oct 2018 at 11:13 AM.

  2. #2
    Join Date
    May 1999
    Location
    Belmont (Geelong) Victoria
    Age
    69
    Posts
    6,287

    Default

    Login to this site http://www.metalworkforums.com

    Note: Do not use https as there are a number of problems associated with it that are taking a long time to iron out.

    Click here > MORE INFORMATION < to read more about this and what's happening

    Cheers - Neil

Similar Threads

  1. jow 104 unable to post
    By AlexS in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 15
    Last Post: 23rd Jun 2013, 05:29 PM
  2. Unable to open attachments
    By Peter36 in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 2
    Last Post: 21st Dec 2010, 09:05 AM
  3. Unable to post to my thread at box making
    By jow104 in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 15
    Last Post: 12th Jul 2010, 10:43 PM
  4. unable to access forum?
    By jow104 in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 4
    Last Post: 23rd Sep 2008, 07:29 PM
  5. Unable to give reputation
    By Peter36 in forum FORUMS INFO, HELP, DISCUSSION & FEEDBACK
    Replies: 1
    Last Post: 17th Aug 2008, 01:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •