Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    Join Date
    Aug 2010
    Location
    Horsham Victoria
    Posts
    106

    Default

    Is that your pic above?

    Looks good from here

    Sent from my SM-G935F using Tapatalk

  2. #17
    Join Date
    Jan 2016
    Location
    South Australia
    Age
    32
    Posts
    202

    Default

    Quote Originally Posted by Harry72 View Post
    What do you guys think of Imgur as a photo host?
    I have as much faith in it as I have in any third party image host

  3. #18
    Join Date
    Jan 2011
    Location
    Far West Wimmera
    Age
    57
    Posts
    4,001

    Default

    What do you guys think of Imgur as a photo host?
    What do you want to use it for? I am not a fan of putting anything on the net like that myself. I only had a couple of pics on Photobucket. I have noticed quite a few missing photos in older threads and wonder why the pictures are not uploaded to the forum direct. I have not used any other file host sites.

    Dean

  4. #19
    Join Date
    Nov 2004
    Location
    Port Pirie SA
    Age
    45
    Posts
    793

    Default

    Just to host photo's for forums, I've had trouble with loosing photos a few times loading them directly to forums(including this group of forums).
    Its not that I don't have copy's its just you cant edit old post's to fix the problem... or is that possible some way?
    ....................................................................

  5. #20
    Join Date
    Jan 2011
    Location
    Far West Wimmera
    Age
    57
    Posts
    4,001

    Default

    Quote Originally Posted by Harry72 View Post
    Just to host photo's for forums, I've had trouble with loosing photos a few times loading them directly to forums(including this group of forums).
    Its not that I don't have copy's its just you cant edit old post's to fix the problem... or is that possible some way?
    I am not sure about editing down the track. You would have to ask management. You could add a new post/s with the missing pictures, but they would be at the end of the thread not where the post is. I have quite often visited a forum when looking for answers and found either the photos have gone missing or you need to be a member of the picture hosting site. I don't think there is much difference either way.

    Dean

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Can I tig weld with this unit?
    By garfield in forum WELDING
    Replies: 23
    Last Post: 1st Nov 2012, 08:08 PM
  2. tekonsha brake unit
    By Farm boy in forum TRAILERS & OTHER FABRICATED STUFF
    Replies: 5
    Last Post: 31st May 2010, 08:52 PM
  3. Domestic Mobile H2O Transfer Unit
    By Metal Head in forum METALWORK GENERAL
    Replies: 2
    Last Post: 15th Jul 2008, 01:27 PM
  4. mig tig and arc in one unit?
    By scottyp in forum WELDING
    Replies: 1
    Last Post: 10th Jun 2008, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •